Can not get header banner to work

Forum Forums Plugin Can not get header banner to work

This topic contains 25 replies, has 2 voices, and was last updated by  WP Beaver World 3 years ago.

Viewing 15 posts - 1 through 15 (of 26 total)
  • Author
    Posts
  • #30

    pay
    Participant

    Hi i got your beaver header banner plugin and i am having problems with it.. I am using the Header Footer Templates for my top area so dose your plugin not work with that? every setting i try i am not having any effects..

    #32

    pay
    Participant

    Even the above or below is not doing anything.

    I am trying to do a transparent top area

    #33

    WP Beaver World
    Keymaster

    Basically I built this plugin based on default BB theme’s header functionality. I did not try it with any other custom header/footer plugin. As a user or developer I shall use BB Theme’s default header logic.

    Anyway are you working on localhost? If you are working on dev server then you can provide the site access via contact form. I shall look it.

    #34

    pay
    Participant

    I will change it back to the BB header and see if that works
    \

    #35

    WP Beaver World
    Keymaster

    Ok. Also I am testing the BB Header Footer plugin now.

    #36

    WP Beaver World
    Keymaster

    I tested the BB Header Footer plugin. I am not getting any issue. Are you talking about transparent effect?

    #37

    pay
    Participant

    I have it working now i removed the Jays header plugin and redid my logo as a png..

    But it is not making the menu area background transparent..

    see here

    http://goactivemedia.com

    #38

    pay
    Participant

    Also roll over menu text colors are no longer working for full size screen view

    #39

    WP Beaver World
    Keymaster

    add this in your css file

    @media only screen and (min-width: 992px) {
      .bhb-header-transparent .fl-page-header:not(.fl-scroll) .fl-page-nav-wrap {
        background-color: transparent;
        border: none;
      }
    }
    #40

    pay
    Participant

    Ok i added it to the CSS in the customizer is that the right place it did not do anything?

    #41

    pay
    Participant

    Also i am getting large black background areas that show at different screen sizes the my video background is not moving up to the top like it should .

    #42

    pay
    Participant

    Are you here i have been working on this for hours now..

    #43

    WP Beaver World
    Keymaster

    Are you added any background for video?

    I am getting this

    .html5-video-player {
      backgroundc-color: #000;
    }
    #44

    pay
    Participant

    I have a video from youtube playing in the background

    #45

    pay
    Participant

    Looks like this

Viewing 15 posts - 1 through 15 (of 26 total)

You must be logged in to reply to this topic.