[Resolved] Can't get footer widget area to show in GBeaver

Forum Forums Theme Can't get footer widget area to show in GBeaver

This topic contains 5 replies, has 2 voices, and was last updated by  jwillow 1 year, 8 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #220

    jwillow
    Participant

    This is my first time using GBeaver and Genesis, so I may just have a setting wrong, but I can’t figure out what it is. The site is:

    http://sullytel.cccdevone.com

    I have a support login for the site if you want to check it out.

    #221

    WP Beaver World
    Keymaster

    Here is the steps

    1. Login to Dashboard
    2. Click on GBeaver menu
    3. Expand the Footer settings section
    4. Select FOOTER WIDGET AREA(S) . 3 means would create 3 columns footer widget area
    5. Save settings
    6. Now navigate to Appearance -> Widgets and you will get Footer Widget areas
    7. Add the widgets

    #222

    WP Beaver World
    Keymaster
    #223

    jwillow
    Participant

    Hi,

    I did that before I contacted you, and there is content set in all three of the widget areas from Appearance/Widgets.

    In addition, I already consulted the article you sent before I contacted you. Will you please look at my settings and code? Let me know where to send the login credentials.

    Thank you.

    #224

    WP Beaver World
    Keymaster

    Can you share the wp-admin access via contact page ? https://wpbeaverworld.com/contact/

    #225

    jwillow
    Participant

    Thank you for your assistance! I set the template in GBeaver, but didn’t know I also had to set it in Genesis. All fixed now.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.