[Support request] Toggle Search Form – couple of questions

Forum Forums Plugin Toggle Search Form – couple of questions

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #245
    Craig Paterson
    Participant

    Hi there,

    I have a couple of issues with the Toggle Search Form plugin…

    The first is that when toggling, the search field is not active and ready to be typed into. Can it be set so that the search field is ready to type into when toggled open?

    This one may be more WP than the plugin – The second is that if I search for “seamless™ performance, I get a “Forbidden. You don’t have permission to access / on this server” error. The ™ symbol seems to be causing an issue. Is that as WP issue?

    Kind regards,
    Craig

    #246
    WP Beaver World
    Keymaster

    Can you share the site URL once?

    #247
    Craig Paterson
    Participant

    Sure thing – https://fiddich.co.uk/

    Actually, I just double checked and the search including ™ works OK on this domain, it doesn’t on the domain findraclothing.com, but that is currently protected at the moment. I can provide login details if necessary for findraclothing.com

    #248
    WP Beaver World
    Keymaster

    I think that it is server related issue. Check the file permission of your active theme (specially search.php file) or my TSF plugin.

    Ok. Send me the wp-admin access via contact form. I shall check the autofocus things for search input field.

    #249
    Craig Paterson
    Participant

    I will check file permissions, thank you!

    Login details have just been sent via contact form.

    Many thanks,
    Craig

    #274
    mkrakowiak
    Participant

    Hello,

    I have a problem getting the search field to slide out with autofocus, too. Should it be automatic?
    Thank you,

    Michael

    #275
    WP Beaver World
    Keymaster

    @mkrakowiak are you using the latest version? Can you share the site URL?

    #276
    mkrakowiak
    Participant

    I’m using version 1.3.6 on this website: https://dev.cpj.ca/

    #277
    WP Beaver World
    Keymaster

    @mkrakowiak fixed in latest version. Update the plugin and problem will be resolved.

    #278
    mkrakowiak
    Participant

    Hi, I downloaded the Pro Plus zip file off your website and then uploaded just the TSF zip file to the Plugin directory, removed the old folder, extracted the new folder (it says it’s last modified in 2017), but now the search box doesn’t slide out at all 🙁

    #279
    WP Beaver World
    Keymaster

    There have JS error on your site. It is coming from bt-pro plugin folder. Check the console log via chrome or FireFox dev tools.

    #280
    mkrakowiak
    Participant

    Yeah, I just noticed that too. I disabled the BT-pro plugin for now, reactivated the version of the plugin that I downloaded from your website and luckily things are back to normal, but the cursor is still not placed in the search box.

    #281
    WP Beaver World
    Keymaster

    Clear the BB cache file (Settings -> Beaver Builder -> Tools). It is showing the old JS code. Or you can open the header with BB page builder and resave it. Hope that it will fix the issue.

    #282
    mkrakowiak
    Participant

    I tried both clearing cache and resaving the BB template without luck.

Viewing 14 posts - 1 through 14 (of 14 total)
  • You must be logged in to reply to this topic.